Adobe Flash-PlugIns für 64-Bit Betriebssysteme

Wer kennt es nicht, man hat ein 64bit Betriebssystem. Dann startet man den 64bit Internetbrowser und ruft eine Seite auf wo die Adobe Flash PlugIns benötigt werden. Man hat zwar die Adobe Flash-PlugIns installiert, doch wurden die Seiten meist unvollständig angezeigt. Das Problem war, es gab kein Adobe Flash-PlugIns für 64bit Systeme. Das lange warten hat nun ein Ende. Adobe hat zum Download eine Version des Flash Player 10 für 64-Bit für Linux-Systeme bereitgestellt. Diese Version wird von Adobe noch als ALPHA-Version bezeichnet.

Leider gibt es zurzeit nur die Flash Player Version 10  für Linux 64-Bit Systeme. Aber laut Angaben von Adobe soll auch eine neue Version für Windows und Mac OS X folgen.

2 thoughts on “Adobe Flash-PlugIns für 64-Bit Betriebssysteme

  1. kann nicht verstehen, warum adobe solange braucht um treiber für flash x64 systeme zu programmieren !!
    windows 7 läuft stabil und reibungslos, aber von adobe kommt für x64 systeme nichts !!

  2. nach über 6 monaten wartezeit,immer noch nichts von adobe flash player x64 !! haben die das prorammieren verlernt !! wünsche adobe weiterhin guten schlaf !!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.